FANDOM


If anyone is having issues connecting to the chat, perhaps you didn't get the message.

Wikia no longer supports IE7.

This means if you are having issues, then you probably have IE7 or earlier. Please, please either get a new browser (I recommend Firefox or Chrome) or update your IE version here. http://windows.microsoft.com/en-US/internet-explorer/downloads/ie

The 'Kat

Community content is available under CC-BY-SA unless otherwise noted.